You are here: LutherWiki>EndNote Web>Bibliography (04 Oct 2012, mshore)EditAttach
Creating Bibliographies

Bibliographies can be created three ways - (1) by using the export feature in EndNote, (2) by copying formatted references from EndNote into Word or (3), by using the CiteWhileYouWrite (CWYW) feature.

(1) Exporting: With your EndNote library open, go to File > Export. A Save As dialog box will pop up. Choose a location to save your file (desktop is usually easiest); change or keep the file name the same as your library; and then, VERY IMPORTANT, change the file type from Text File to Rich Text Format. Then click on Save. NOTE: This option will export your entire EndNote library. If you only want certain references to export into a bibliography, it is better to choose option 2 or 3 below.

(2) Copying formatted references: With your EndNote library open, select the reference you want in your bibliography by clicking on it once. Then right click on it once. A menu will pop up—select Copy Formatted (NOT just Copy). Open a Word document (ideally the bibliography template) and paste the reference into the document. HINTS: To select multiple references that are listed TOGETHER, hold the Shift key down on your keyboard and select the references by clicking each one once with your mouse. If you wish to copy multiple references that are NOT listed together, hold the Ctrl key down on your keyboard and select the references by clicking each one once with your mouse. (Note, these instructions are for PC users). Then proceed as before by right clicking and selecting copy formatted.

(3) CWYW: This feature automatically creates the bibliography for you as you insert references when writing your paper. Additional information about this feature is found on the CWYW page.

How do I get my Bibliography to display in alphabetical order?

It doesn’t matter if you cut and paste from multiple chapters to one Bibliography chapter and all of your citations are not in alpha order. To re-sort your citations:

1. Select the citations in your bibliography.

2. In Word, go to the Table menu -> Sort; select Paragraphs, text and hit OK.

Annotated Bibliographies

To create a bibliography with annotations choose the Annotated Output Style. Select the citations you want to include and go to Edit -> Copy Formatted. Or use the keyboard command Ctrl + K. Then paste your citations into a Word document. The annotation is taken from the abstract field in your citation.
Topic revision: r13 - 04 Oct 2012 - 14:27:09 - mshore
 

This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding LutherWiki? Send feedback